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What is the RapidFire 365 High-throughput Mass Spectrometry
System?

The RapidFire 365 High-throughput Mass Spectrometry System helps to
eliminate bottlenecks in your drug discovery workflow and enhance the
screening process of sample analyses. By feeding samples directly to the mass
spectrometer, RapidFire technology enables the acceleration of drug discovery
pipeline decisions.

The high-throughput mass spectrometry system consists of a proprietary
sample purification and injection system that interfaces directly with the
mass spectrometer. The RapidFire-MS system can simultaneously analyze
multiple analytes in complex mixtures presented by biological samples and
remove contaminants such as salts, buffers, detergents, proteins, microsomes,
and subcellular material.

The RapidFire system facilitates the analysis of one 384-well plate in about 50
minutes or as many as ten 384-well plates (3840 individual samples) in a
single instrument shift (8 hours). When you run an experiment continuously
over a weekend, the system can run 63 plates (24192 individual samples). The
throughput of the RapidFire system for label-free biologically-relevant data
approaches that of optical technologies.

The system is equipped with one BenchBot sample handler and four plate
stacks. The plate stacks enable the system to process 63 microplates in one
batch. Three plate stacks serve as the input stacks, and each can accommodate
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21 microplates. One plate stack is left empty to serve as the output stack.
When all of the plates from one input stack is moved to the output stack, the
original input stack becomes the output stack. In addition, the barcode
scanner is capable of reading barcode labels on any side of the sample plates.
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Figure 1 BenchBot sample handler and input stacks.

What's New in 4.3

¢ Support for Windows 10

¢ Support for these Agilent MassHunter Data Acquisition revisions:
MassHunter Data Acquisition for TOF/Q-TOF LC/MS B.08.00
MassHunter Data Acquisition for Triple Quadrupole LC/MS B.08.02
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Where to find more information

User Guides

You can access these guides from the RapidFire Resource App which you can
start from the RapidFire Resources icon.

These guides are also available at www.agilent.com.

User Guide This guide contains information to prepare, maintain, and run
the RapidFire system.

Data Analysis Guide Use this guide to learn how to use RapidFire Integrator
to prepare and analyze data.

Safety Guide This guide contains safety instructions for operating the
RapidFire system.

Web Site

Go to www.agilent.com for more information about RapidFire.
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Getting Started

Getting Started

Refer to the User Guide for detailed instructions.

System Preparation

Procedure 1 System Preparation

Steps Details
1 Prepare solvents Pull out the solvent drawer and make sure you have enough
solvent.

2 Check waste capacity Check that the waste flasks have enough room to accommodate
the waste that will be generated from the runs that are planned.

3 Start the vacuum system  Open up the vacuum valve or switch on your stand-alone vacuum
pump.
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Procedure 1 System Preparation

Getting Started

Steps

Details

4 Start the software

5 Verify network settings

1 Double-click the RapidFire Control Panel desktop icon.

2 Click File > Choose CFGs.

3 Select the configuration folder under C:\Agilent\ RapidFire.
4 Click Start in the Control Panel dialog box.

RapidFire Control P...
File

C:/Agiert/RapidFire/cfos(4 0.%]_#RF365/

@ Rapidfie @
@ Pump1 (9]
@ Pump2 @
@ FPump3 @
@ Pump d @
@ wmch
@ mc2

@ LogServer

N =

Wash Station
Sipper

Sample Interface
Column Changer

Plate Handler

MassHunter Client

RFRemServer

Double-click the RapidFire Ul desktop icon.
Click System Tools > Network Settings.

3 Verify that the IP addresses for the RapidFire Integrator
computer and the mass spectrometer computer are correct.
4 Click Connect in the main window.

RapidFire : cfgs(4.0.X)_#RF365 |E= R )
File  Batch Configuration Tools | System Tools | Help
Plateset Run Controls e et
BenchBot Teachpoints 1094
Cartridge Changer ce Reset Reset 1094
@ Plates Sipper Configuration = NA
Plates Mode Seftings Nt famer
Start at Well E Pressure Graph Ime
S Ordler @ ByRow © View Injection List 0
View Log 0
Sipper Settings
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Getting Started

Procedure 1 System Preparation

Steps Details
5 Home the cartridge Click System Tools > Cartridge Changer. Refer to the User Guide
changer and replace the  for more details.
cartridge
Cartridge Changer @‘

Configuration Parameters
Auto Cartridge Switch
Pump1 Pressure Limit (MPa) 18

Pump3 Pressurs Limit (MPa) 18

Type Sample Count

Cartridge 1 AorC4 982

Cartridge 2 A2 or C4 other size Q

Cartridge 3 Alarge bed 12uL L]

Cartridge 4 B or cyano 0

Cartridge 5 CorC18 0

Cartridge & D or graphitic carbon 41

Cartridge 7 EorC8 20

Cartridge & F or phenyl L]

Cartridge 9 H1oer HILIC Q

Cartridge 10 O or blank empty Q

Cartridge 11 G9210A custom1 0

Cartridge 12 G9210A custom2 51

@ Homed
Pmr— L 7
6 Home the stages a Install an empty example plate in either the 96- or 384-well
format.

b Click System Tools > Sipper Configuration to open the Sipper
Configuration wizard,
Refer to the User Guide for details.

% Sipper Configuration Wizard

Fleaze zelect plate to configure

| Unselected v !

d_Plate
96_DeepwelConicalB ottom_P

AR Neerafal Plata —_—

AN
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Procedure 1

System Preparation

Getting Started

Steps

Details

7 Check the valves

8 Prepare the peristaltic
pump

Click System Tools > Valve Tuner. to open the Valve Configuration
Utility dialog box, Refer to the User Guide for details.

** RapidFire Valve Configuration Utility

Valve 1

clockwise.
Pump Settings
Pump 1
m L]
15 0 mL/min
10 10 B%
0 1] C%
0 1] D%
0.03 MFa

Connected - Ready

Postions
cw [772 Load |EER
I 770
WValve 2
Postions
Cu. [-1020 Load |70
G w [en
WValve 3
Postions
Cur. 108 Load |990
G w [
AlVabves
Vi v2 V3
[ ] [ ] [ ]
DonltChange (& @ ®
Load o] o o
Inject o] o o
Refresh

Pump 2

125

0.03

Home
Limited Homing @
[#] Reset Pos Alter Heening

Home
Limited Homing @
[#] Resat Pos Alter Heening

Home
Limited Homing @
Fieset Pos dltet Hoeing

‘
®
O
O

Pump 3
Ol
mL/min 125 0
B || 80 |80
C% 0 1]
D% 0 1]
MPa 0.03

Connect

Check that Pump 4 is active. Make sure the pump rotates

[ ]
mL/min

B%

D%

MPa

Pump 4

(o]
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Getting Started

Procedure 1 System Preparation

Steps Details
9 Prepare the quaternary Prime the quaternary pump. Refer to the User Guide for details.
pumps
10 Flush the sipper tube Under Sipper Settings, click Flush Now.
Sipper Settings
Wash Needle Between Sips
Sip Height (mm) 2
Blank Injections Between Wells 0
Vac Pressure (kPa)
11 Prepare the Agilent a Click the RapidFire Communicator on the desktop.
MassHunter Data b Start the Data Acquisition program.
Acquisition program. ¢ Turn on the detector.

For Q-TOF only

d Calibrate the TOF.

e Create or edit a method with Q-TOF tab settings that are
appropriate for your analysis. Save the method
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Getting Started

Run RapidFire in Plates Mode

Procedure 2  System Preparation

Steps Details
1 Prepare plates. Thaw sample plates and spin on a centrifuge at 3000 rpm for at
least 5 minutes.
2 Load plates. Manually load the plates or use the BenchBot plate handler.
Plate Info
Curent Plate Name
Plates Completed 0
Input Stack MNA
Qutput Stack MNA
Curmrent Column Position Unknown
Plate Corfiguration StandardPlate_36 hd

StandardPlate_96
Miscellaneous Settings

Use Plate Handler

Plates Between Fushes 1 4

Missed Sip Tolerance 5 10

3 Prepare the MassHunter a For Triple Quad LC/MS, open or create a method and set
Data Acquisition parameters on the QQQ tabs for your analysis.
program. b Set up a Manual Run. Set Injection Volume to As
Instrument.Run the sample.

10 Agilent RapidFireData Analysis Guide



Procedure 2  System Pre

paration

Getting Started

Steps

Details

4 Set RapidFire run
parameters.

RapidFire

Set parameters in the RapidFire dialog box for your analysis. Make
sure to select the Plates option. Save the RapidFire method.

s

5 Start the run in Plates
mode.

File

Start at Well
Sip Order

Sipper Settings

Sip Height (mm)
Blank Injections Between Wels 0

Batch Configuration Tools
Platesst Fun Controls
° [B] Ll
@ Plates
Plates Mode Seffings

@ ByRow (O

‘Wash Needle Between Sips

i

Vacuum Level

System Tools

By Col

5

kPa)

*) Sequences

Help
Wel Info
Total Wels Sipped

Wells Sipped Since Reset

Current Well Address

Plate Irfo

Currert Plate Name
Plates Completed

Input Stacks

Oulput Stacks

Curent Cartidge Position
Plate Configuration

Miscellaneous Seftings

Reset

(—

RapidFire Cycle Durations [FIC] Use Plate Hander
State Edit Time (ms)  Time (m...
T [C11] Use Barcode Scanner
» Aspirate 800 600 |
Load/ 3000 W0 |=
Exra 0 0 ‘ Plates Between Flushes 0
Bute 3000 000 | Missed Sip Tolerance 1500
Raamil RN RO =
Pump Settings
Pump 1 Pump 2 Pump 3 Pump &
B ¢ = o im O el ©
15 0 mUmn 125 0 mUmn 125 0 mUmin
0 0 B% 0 0 BY o 0 8%
0 0 o 0 0 o 0o 0 c%
0 0 D% 0 0 D% 0o 0 D%
MPa MPa MFa
Disconnected [ Apply | Comnect | @ @

E Click the Play button.
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Getting Started

Run RapidFire in Sequence Mode

The following diagram illustrates the terminology used to define a batch of
plates in Sequences mode.

1
RN ek ; : RF ..[carriDGe b+ MS
METHOD METHOD

Procedure 3  System Preparation

Steps Details

1 Prepare plates. Thaw sample plates and spin on a centrifuge at 3000 rpm for at
least b minutes.
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Getting Started

Procedure 3  System Preparation

Steps Details
2 Load plates. Manually load the plates or use the BenchBot plate handler.
Plate Info
Cumert Plate Name
Plates Completed 0
Input Stack MNA
Qutput Stack MNA
Cument Column Position Unknown
Plate Corfiguration StandardPlate_36 hd

StandardPlate_56

Miscellaneous Settings

Use Plate Handler

Plates Between Fushes 1 4

Missed Sip Tolerance 5 0

3 Prepare the MassHunter a Make sure the MassHunter Data Acquisition program is

Data Acquisition prepared as described in “System Preparation” on page 5.
program.
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Getting Started

Procedure 3  System Preparation

Steps

Details

4 Set RapidFire run
parameters.

Set parameters in the RapidFire dialog box for your analysis. Make
sure to select the Plates option. Save the RapidFire method.

Input Stacks 0

Sipper Settings
Wash Needle Between Sips Ciplisls g
Cument Cartridge Posttion 12
Sip Height {mm) 2 2
Plate Configuration 96_5Standard_Plate 2
Blank Injections Between Wells 0 0
96_Standard_Plate
Vacuum Level (kPa)  NA
Miscellaneous Settings
RapidFire Cycle Durations Use Plate Handler
State Edit Time (me) Time (ms) =
T [][/] Use Barcode Scanner
Aspirate 600 500 ‘
TR s L [F11"] Mass Spec Standby After Run
Exra Wash 1000 1000 ‘ Plates Between Flushes 1 1
Blute 3000 3000 |— Missed Sip Tolerance 10 10
13 Reaailibr RN RO o
Pump Settings
Pump 1 Pump 2 Pump 3 Pump 4
] Ol LA L
15 0 mL/min 125 |0 mL/min 125 0 mL/min
10 o g% ] 0 0 B 80 80 B%
0 0 C% 0 0 C% i} 0 C%
0 1] D% 0 0 D% o 0 D%
002 MPa 003 MPa 0m MPa
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Getting Started

Procedure 3  System Preparation

Steps Details

5 Edit the plate map. Click Batch Configuration Tools > Plate Map Editor. Create or edit
a sequence for a plate map, then save the sequence.

B3 RapidFire Sequence PlateMap Editor: (= ECE @‘
File [
Plate Size Matrix Stations Wash Stations Auto-Fil
® s6Wele
©) 384 Wells
e g s 0 1 12

; OOOOOOOOOQOO
mieee | | 9000ee

WASHZWASHZELAYBD D4 D5 D& MAT1

Delete

6 Edit the batch Click Batch Configuration Tools > Batch Editor. Create or edit the
batch. For each sequence in the batch, assign a RapidFire method
to run. Save the RapidFire batch.
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Getting Started

Procedure 3  System Preparation

Steps

Details

7 Set run parameters.

8 Start the run.

Select the correct plate configuration. Verify other parameters for
your analysis.

Plate Info

Cumert Plate Name

Plates Completed 0

Input Stack MNA

Qutput Stack MNA

Curmert Column Position Unknown

Plate Configuration [StandardPIate_ﬂB VH

StandardPlate_56

Miscellaneous Settings <

] Use Plate Handler
Use Barcode Scanner
Mass Spec Standby After Run
Plates Between Flushes 4 4

Missed Sip Tolerance 10 10

E Load the RapidFire batch. Click the Play button.
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RapidFire Integrator Flow Path
State #1: Aspirate

RapidFire Integrator Flow Path

State #1: Aspirate

State # 1: Aspirate

pump 3 w2 pump2 V3 w1

cartridge

pump 1

V4

sipper sip sensor vacuum
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State #2: Wash/Load

RapidFire Integrator Flow Path
State #2: Wash/Load

State # 2: Load / Wash

pump 3 W2

cartridge

pump 2 V3 W1

V4

sipper sip sensor vacuum
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RapidFire Integrator Flow Path
State #3: Extra Wash

State #3: Extra Wash

State # 3: Extra Wash

pump 3 w2 pump2 V3 w1

cartridge

V4

Fort colors
for all 3 valves

sipper sip sensor vacuum
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RapidFire Integrator Flow Path
State #4: Elute

State #4: Elute

State # 4: Elute

pump 3 w2 pump2 V3 w1

cartridge

V4

Legend
Fort colors
for all 3 valves

+

sipper sip sensor vacuum
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RapidFire Integrator Flow Path
State #b: Re-equilibrate

State #5: Re-equilibrate

State # 5: Re-equilibrate

pump 3 w2 pump2 V3 w1

cartridge

V4

Legend
Fort colors
for all 3 valves

T

sipper sip sensor vacuum
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Flush the sipper tube

RapidFire Integrator Flow Path
Flush the sipper tube

Flush the sipper tube

pump 3

cartridge i i

MS

Legend
Fort colors
for all 3 valves

pump 2 V3 W1

sipper sip sensor vacuum
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RapidFire Integrator Flow Path
Physical colors of the tubing

Physical colors of the tubing

Physical colors of the tubing

pump 3 w2 pump2 V3 w1

cartridge

V4

Legend
Fort colors
for all 3 valves

T

sipper sip sensor vacuum

Valve positions

home

O

inject load
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In This Book

This guide gives you a
quick overview of the
RapidFire 365
High-throughput Mass
Spectrometry System.

For Research Use Only. Not
Jor use in diagnostic
procedures.
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