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What is the RapidFire 365 High-throughput Mass
Spectrometry System?

The RapidFire 365 High-throughput Mass Spectrometry System helps to
eliminate bottlenecks in your drug discovery workflow and enhance the
screening process of sample analyses. By feeding samples directly to the mass
spectrometer, RapidFire technology enables the acceleration of drug discovery
pipeline decisions.

The high-throughput mass spectrometry system consists of a proprietary
sample purification and injection system that interfaces directly with the mass
spectrometer. The RapidFire-MS system can simultaneously analyze multiple
analytes in complex mixtures presented by biological samples and remove
contaminants such as salts, buffers, detergents, proteins, microsomes, and
subcellular material.

The RapidFire system facilitates the analysis of one 384-well plate in about 50
minutes or as many as ten 384-well plates (3840 individual samples) in a single
instrument shift (8 hours). When you run an experiment continuously over a
weekend, the system can run 63 plates (24192 individual samples). The
throughput of the RapidFire system for label-free biologically-relevant data
approaches that of optical technologies.

The system is equipped with one BenchBot sample handler and four plate
stacks. The plate stacks enable the system to process 63 microplates in one
batch. Three plate stacks serve as the input stacks, and each can accommodate
21 microplates. One plate stack is left empty to serve as the output stack. When
all of the plates from one input stack is moved to the output stack, the original
input stack becomes the output stack. In addition, the bar code scanner is
capable of reading bar code labels on any side of the sample plates.
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Figure 1. BenchBot sample handler and input stacks.

What's New in RapidFire Integrator 5.0

+ Added support for:
MassHunter Data Acquisition for Ultivo LC/TQ C.01.00
MassHunter Data Acquisition for TOF/Q-TOF LC/MS B.09.00
MassHunter Data Acquisition for Triple Quad LC/MS B.09.00

What's New in RapidFire Integrator 4.3

« Added Support for Windows 10 (in addition to Windows 7)

+ Support for these Agilent MassHunter Data Acquisition revisions:
MassHunter Data Acquisition for TOF/Q-TOF LC/MS B.08.00
MassHunter Data Acquisition for Triple Quadrupole LC/MS B.08.02

+ Added support for RoHS-compliant G9531A RapidFire 365 High-throughput
Mass Spectrometry system

+ Sciex LC/MS instruments no longer supported
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Where to find more information

User Guides

You can access these guides from the RapidFire Resource App which you can
start from the RapidFire Resources icon.

User Guide This guide contains information to prepare, maintain, and run the
RapidFire system.

Data Analysis Guide Use this guide to learn how to use RapidFire Integrator to
prepare and analyze data.

Safety Guide This guide contains safety instructions for operating the RapidFire
system.

Web Site

Go to www.agilent.com for more information about RapidFire.
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Getting Started

Getting Started

Refer to the User Guide for detailed instructions.

System Preparation

System Preparation

Steps Details

1 Prepare solvents Pull out the solvent drawer and make sure you have enough solvent.

2 Check waste capacity Check that the waste flasks have enough room to accommodate the
waste that will be generated from the runs that are planned.

3 Startthevacuum system  Open up the vacuum valve or switch on your stand-alone vacuum pump.
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Getting Started

System Preparation

Steps Details

4 Start the software 1 Double-click the RapidFire Control Panel desktop icon.
2 Click File > Choose CFGs.
3 Select the configuration folder under C:\Agilent\ RapidFire.
4 Click Start in the Control Panel dialog box.

RapidFire Control P...  — X
File

[Ci/Agiert/RapidFire/cfgs(d 0 X)_#RF365/
|

@  RapidFire @  Wash Station
@ Pump1 @  Sipper

@ Pump2 @  sample Inteface
@ Pump3 @  Column Changer
@ Pump4 @ Plate Handler
@ M

@ mc2 @ MassHunter Client

@ LlogServer @ RFRemServer

5 Verify network settings 1 Double-click the RapidFire Ul desktop icon.
2 Click System Tools > Network Settings.
3 Verify that the IP addresses for the RapidFire Integrator computer and
the mass spectrometer computer are correct.
4 Click Connect in the main window.

RapidFire  cfgs(4.0.)_#RF365 =8y
File  Batch Configuration Tools | System Tools | Help
Network Settings

Flatesst Run Controls

® o BenchBot Teachpoints ed 1094
Cartridge Changer ce Reset 1094

@ Pltes ® Sipper Configuration i NA
Plates Mode Settings Valve Tuner
Start at Well ] Pressiire Giaph W
SpOder @ ByRow © View Injection List 7
View Log =

Sipper Settings
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Getting Started

System Preparation

Steps Details
5 Home the cartridge Click System Tools > Cartridge Changer. Refer to the User Guide for
changer and replace the more details.
cartridge
9 Carrdge Changer =

Configuration Parameters
[¥] Auto Cartridge Switch
Pump1 Pressure Limt (MPa) 18

Pump3 Pressurs Limt (MPa) 18

Type Sample Count
Carridge 1 RorCd 382
Coridgs 2 AZor Gl othsr sizs [

Catridge3  Alarge bed 12uL

Cartridge 4 B or cyano 0
Cartridge 5 CorC18 0
Cartridge & D or graphitic carbon 41
Cartridge 7 EorC8 20
Cartridge 8 F or phemyl 0
Cartridge 9 Hior HILC 0
Cartridge 10 O or blank empty 0
Cartridge 11 G9210A custom1 0
Cartridge 12 G9210A custom2 51
@ Homed
load  w| 12 224
6 Home the stages a Install an empty example plate in either the 96- or 384-well format.

b Click System Tools > Sipper Configuration to open the Sipper
Configuration wizard,

Refer to the User Guide for details.

% Sipper Configuration Wizard

Fleaze zelect plate to configure

| Unselected -

Unselected

36_DeepwelConicalBattom_P

AR Neerafal Plata e
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Getting Started

System Preparation

Steps

Details

7 Check the valves

8 Prepare the peristaltic
pump

Click System Tools > Valve Tuner to open the Valve Configuration Utility
dialog box. Refer to the User Guide for details.

% RapidFire Valve Configuration Utility

Positions
cw [772 |
w (7
Valve 2
Posiions
Ca [1020 | Load [10
- [100
Valve 3
Positions
Cur. 108 Load [390
(=) w [
AV abves
Vi vz V3
L ] ] [ ]
DonltChange (& @ ®
Load (@] (o] o
nject O o o
Refresh

Home
Limited Homing @
[#] Reset Pos Aftes Homing

Home
Limied Homing @
[¥] Reset Pos Aftes Homing

Home
Limited Homing ®
[#] Rezat Pos Altes Hoening

OO0 ® e=
=
£

Check that Pump 4 is active. Make sure the pump rotates clockwise.

Fump Settings
Pump 1 Pump 2 Pump 3 Pump 4
O &S 8|\ L NI
ﬁ 0 mL/min F 0_ mL/min GS ] D_ mL/min
0 W0 8% 0o o 8% [] 0 80 8% ||
0 |0 |Gk w (=3 ‘ 0 [0 ok ‘
o | oz || 0o o b% || o o 0% |
003 MPa 003 MPa 003 MPs
Connected - Ready [_Poply ] [Disconnect || correct | @ ©
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Getting Started

System Preparation

Steps Details
9 Prepare the quaternary Prime the quaternary pump. Refer to the User Guide for details.
pumps

10 Flush the sipper tube Under Sipper Settings, click Flush Now.

Sipper Settings
Wash Needle Between Sips
Sip Height {mm) 2
Blank Injections Between Wels 0

Vac Pressure (kFPa)

11 Prepare the Agilent a Click the RapidFire Communicator on the desktop.
MassHunter Data b Start the Data Acquisition program.
Acquisition program. ¢ Turn on the detector.
For Q-TOF only

d Calibrate the TOF.
e Create or edit a method with Q-TOF tab settings that are
appropriate for your analysis. Save the method
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Getting Started

Run RapidFire in Plates Mode

System Preparation

Steps

Details

1 Prepare plates.

2 Load plates.

3 Prepare the MassHunter
Data Acquisition program.

Thaw sample plates and spin on a centrifuge at 3000 rpm for at least 5
minutes.

Manually load the plates or use the BenchBot plate handler.

a

Plate Info

Cumert Plate Name

Plates Completed 0

Input Stack MNA

Qutput Stack MNA

Cument Column Position Unknown
Plate Corfiguration StandardPlate_96 -

StandardPlate_56
Miscellaneous Settings

Use Plate Handler

Plates Between Fushes 1 4

Missed Sip Tolerance 5 10

For Triple Quad LC/MS, open or create a method and set parameters
on the QQQ tabs for your analysis.

Set up a Manual Run. Set Injection Volume to As Instrument.Run
the sample.
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Getting Started

System Preparation

Steps

Details

4 SetRapidFire run
parameters.

5 Start therunin Plates
mode.

Agilent RapidFireData Analysis Guide

Set parameters in the RapidFire dialog box for your analysis. Make sure to

select the Plates option. Save the RapidFire method.

3 Rapidine ==
File  Batch Configuration Tools  System Tools  Help
Plateset Run Controls Well info
- e

Wells Sipped Since Reset

@ Plates (7 Sequences ot ol el

Plates Mode Settings

Plate Irfo
SElE E) Curet Pt eme
SpOder  © ByRow () ByCol Plates Completed
Input Stack
Sipper Settings sl
Wash Needie Between Sips S e
- Curert Cartidge Postion
Sip Height fm) 15

Plate Configuration

[—

Biank Injections Between Wells 0

Vacuum Level (cPa)

Miscellaneous Settings

RapidFire Cycle Durations [EI[] Use Piste Hander
State Edit Time (ms)  Time (m..
F 7177 Use Barcode Scanner
»|Asorme 600 500 ) -
Load/.. 000 00 |= R
Exra.. 0 0 Plates Between Flushes 0
Eute 3000 000 [~ Missed Sip Tolerance 1500
Reanil 0N &nn b
Pump Seitings
Pump 1 Pump 2 Fump 3 Pump 4
A e 5 ® B e e
15 0 mL/min 125 0 mlmn 125 0 mimin
0 0 B% o 0 B% 0 0 B%
0 |0 e o | es (] ] =
T |0 D% o 0 D% 0 |0 | D%
MPa MPs MPa
Discomected [ Apply || Disconnect | Comnect | @ @
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Getting Started

Run RapidFire in Sequence Mode

The following diagram illustrates the terminology used to define a batch of plates

in Sequences mode.

METHOD METHOD

Steps

Details

1 Prepare plates.

2 Load plates.

3 Prepare the MassHunter
Data Acquisition program.

Thaw sample plates and spin on a centrifuge at 3000 rpm for at least 5
minutes.

Manually load the plates or use the BenchBot plate handler.

Plate Info

Cumert Plate Name

Plates Completed 0

Input Stack MNA

Qutput Stack MNA

Cument Column Position Unknown
Plate Corfiguration StandardPlate_96 -

StandardPlate_56

Miscellaneous Settings

Use Plate Handler

Plates Between Fushes 1 4

Missed Sip Tolerance 5 10

a Make sure the MassHunter Data Acquisition program is prepared as
described in “System Preparation” on page 5.
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Getting Started

Steps

Details

4 Set RapidFire run
parameters.

5 Edit the plate map.

Agilent RapidFireData Analysis Guide

Set parameters in the RapidFire dialog box for your analysis. Make sure to
select the Plates option. Save the RapidFire method.

: Input Stacks [
Sipper Settings
[#][7] Wash Needle Between Sips Ot Aicics o
Current Cartridge Position 12
Sip Height {mm) 2 2
Plate Configuration 96_Standard_Plate >
Blank Injections Between Wells 0 0 i =
95_Standard_Plate
Vacuum Level (kFa)  NA
Miscellaneous Settings
ook Ry B el [#117] Use Plate Handler
State Edit Time (ms) Time (ms) * s
- T r [#] /] Use Barcode Scanner
Aspirate 600 &00
T T Mass Spec Standby After R
Load/Wash | 3000 00 |= UL 1! Mess Spe Sercy ey
BaraWash | 1000 1000 | Flates Batween Flushes 1 1
Blute 3000 3000 [— Missed Sip Tolerance 10 10
» Reamilihe | L)) | s T
Pump Setftings
Pump 1 Pump 2 Pump 3 Pump 4
| L L SH e
15 o mL/min 125 0 mL/min 125 0 mL/min
010 Bw [] o o 8% ] B 80 B% ||
] o C% 0 o C% 0 0 C%
o 0 D% | 0 a D% || 0 0 D% ||
0.02 MPa 0.03 MPa 0.01 MPa

Click Batch Configuration Tools > Plate Map Editor. Create or edit a
sequence for a plate map, then save the sequence.

RapidFire Sequence PlateMap Editor:

ol =]

File |
Plate Size Matix Stations Wash Stations tol
sswe [ [2] ] [@ o ()
() 384 Wells

1 7. 3 4 5 6 £ 8 9 10 1 12
Sequences
: 1000000000000
2

4000 | | 000000
= QOO0
JO000. | | 000000
s LI )
1900900009000
« QOO0

« Q00000000000
A e

WASH2 WASH2 EEEEEEEDELAY30 D4 D5 DS MAT1
New

Delete
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Getting Started

Steps

Details

6 Edit the batch

7 Setrun parameters.

8 Start the run.

Click Batch Configuration Tools > Batch Editor. Create or edit the batch.
For each sequence in the batch, assign a RapidFire method to run. Save
the RapidFire batch.

Select the correct plate configuration. Verify other parameters for your
analysis.

Plate Info

Cumert Plate Name

Plates Completed i}

Input Stack MNA

Qutput Stack MNA

Curment Column Position Unknown

Plate Corfiguration [StandardPIate_ﬂB "H

StandardPlate_56

Miscellaneous Settings <

] Use Plate Handler
Use Barcode Scanner
Mass Spec Standby After Run
Plates Between Fushes 4 4
Missed Sip Tolerance 10 10

E Load the RapidFire batch. Click Play.
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RapidFire Integrator Flow Path
State #1: Aspirate

RapidFire Integrator Flow Path

State #1: Aspirate

State # 1: Aspirate

pump 3 w2 pump2z V3 w1

cartridge

V4

sipper sip sensor vacuum
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RapidFire Integrator Flow Path
State #2: Wash/Load

State #2: Wash/Load

State # 2: Load / Wash

pump 3 w2 pump2 V3 w1

cartridge

V4

Legend
Fort colors
for all 3 valves

sipper sip sensor vacuum
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RapidFire Integrator Flow Path
State #3: Extra Wash

State #3: Extra Wash

State # 3: Extra Wash

pump 3 w2 pump2 V3 w1

cartridge

Legend

Port colors

for all 3 valves
sipper sip sensor vacuum
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RapidFire Integrator Flow Path
State #4: Elute

State #4: Elute

State # 4: Elute

pump 3

cartridge

W2

MS

pump 2 V3 W1

sipper sip sensor vacuum
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RapidFire Integrator Flow Path
State #5: Re-equilibrate

State #5: Re-equilibrate

State # 5: Re-equilibrate

pump 3 w2 pump2 V3 w1

cartridge

V4

Legend
Fort colors
for all 3 valves

sipper sip sensor vacuum
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RapidFire Integrator Flow Path
Flush the sipper tube

Flush the sipper tube

Flush the sipper tube

pump 3 W2

=1 &3
N

MS e—

V2

Legend
Fort colors
for all 3 valves

pump 2 V3 W1

pump 1

.%;
] 1’“ ) v4

sipper sip sensor vacuum
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RapidFire Integrator Flow Path
Physical colors of the tubing

Physical colors of the tubing

Physical colors of the tubing

pump 3 w2 pump2 V3 w1

cartridge

V4

Legend
Fort colors
for all 3 valves

sipper sip sensor vacuum

Valve positions

home
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In This Book

This guide gives you a quick overview of the
RapidFire 365 High-throughput Mass
Spectrometry System.

For Research Use Only. Not for use in diagnostic
procedures.

H Manufactured by
Agilent Technologies Singapore Pte. Ltd.
No. 1 Yishun Avenue 7, Singapore 768923

www.agilent.com
© Agilent Technologies, Inc. 2018
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